There are a few different reasons why this could be happening.  Go through each step until you find the cause. 

Project Calls

  • 'Project Calls' cannot be assigned to the Tech.  These will appear in our logs, but the Techs can Not receive them.  SWRemote does not currently support Project Calls.  This is being looked at for future development.
  • To identify a Project call look for this "IsManagedProject = TRUE" in the 'Get Assignment Information' inside of the Logs for the Technician.  The Office can Complete the job or Unassign it from the Tech and then the Tech can press the Reload Assignments button.

Username

  • Please make sure you are using the correct Username.  Sometimes a Tech will have a similar Username to an old/deactivated Username.  For example "Mike" vs "MikeB".

Company Login (database)

  • Make sure the Tech is logging into the correct Database.
  • For example, if all of the other Techs log into Company 1003 and this Tech is trying to log into Company 1001, they will most likely also need to log into Database 1003. 
  • You can check this by looking at the logs and changing the Event Type to Login.

Time & Date

  • Make sure that the Device's Time/Date is current. 
  • This is found in the Device's Settings.
  • Samsung Tab E - Often times the Samsung Tab E needs the 24 Hour time checkbox toggled on and off, most often followed by a Device Reset.

Assignment shows in the Logs, but the Techs can not see it

  • Assignment with no scheduled time.  Follow this document for instruction: HERE  

Username continued (How to investigate Username issues) 

  • Compare the name on User name on the Dispatch Board to the User name the Tech is using to Login with.  If the Tech is out in the field, you can check this by signing into the SWRemote Admin site at admin.swremote.com and click on the Logs heading from the left nav and then choose the User name from the drop downs.  Look in the 'Logs' for what they logged in to SWRemote with (See Fig. B.1).  
  • If the name does not match, this is why no calls are downloading to SWRemote.  The Tech needs to login with the same name that is being used on the dispatch board.  Please be aware of slight differences in the spelling of a name. 
  •  Sometimes when first setting up a User, a new User name has to be created because it needs to match the Employee code and may not have matched when the setup process first took place.  This is why you might have for instance, Thom and Thomas. 

B.1  

Tutorial Mode

  • On the Login screen for the Tech, the Tutorial check box in needs to be grey (not black). 
  • To check in the logs, sign into admin.swremote.com with your credentials.  Click on the Logs heading from the left nav and then choose the device name from the drop downs.  Look for the last Connect log and look under the SWAPI Request heading for Mode. 
  • If it says Mode = Tutorial, that means that the tech is logging into the tutorial site and that they will not have any jobs unless there are jobs set up in tutorial for the tech.  Have the tech log out and then log back into SWRemote without selecting the checkbox on the login screen for Tutorial so that they log into the live database.    

If you require further assistance, please reach out to the Support Team using any of our channels - 

Email: [email protected]

Phone: 800-566-6940

Chat with us! 

Did this answer your question?