This most commonly occurs when there is a connection problem with the device or the user is in an area with low service.  Some users experience this when moving from one step to the next.  

How can I fix this?

The tech will need to close the SWRemote application manually and relaunch it.  This will attempt re-establish the connection for the technician.    

  • To learn how to close the SWRemote app on an Apple device running iOS 7 and up, click here.  
  • To learn how to close the SWRemote app on an Android, click here.  

If the application continues to move slow, gets stuck loading, syncing, or freezes after manually closing the app, turn the device off and restart it.  This can assist with potential connection issues.  

 

Additionally, make sure you are running the current version of SWRemote.  To do this follow the steps Below:

  1. In SWRemote click on the About tab at the top of the window.
  2. Then look at the MT Version line number and verify you are on the most current version.  

If the issue persists and the application still moves slow, gets stuck loading, syncing, or freezes, delete the SWRemote app off the device and re-download it from the App Store or the Google Play Store (keep in mind the specific Apple ID username and password will be needed, as well as the SWRemote registration username and password).

  • Click here, to learn how to download the SWRemote app from Apple's App Store or Android's Google Play Store.

If you require further assistance, please reach out to the Support Team using any of our channels- 

Email: [email protected]

Phone: 800-566-6940

Chat with us! 

 

Did this answer your question?